Connect PC and VMBRSUSB-module with rs232 cable

Dear,

I am trying to connect my RSUSB module to my PC (which is standing 10m further)
I bought an RS232 cable (10m), and a rs232=>usb adapter.
I measured the pinout of the rs232 cable and connected it to the VMBRSUSB module. (SG SG DTR- Rx RTS+ Tx)
My computer will not find a connection with the velbus module in this configuration.
What is possibly wrong, or what should i check?
Is there a more common way to make this kind of connection?

Thanks in advance!

I’ve never had much luck with the RS232 port.

However, I have got two great active USB extension solutions.

One for 3M and the other for up to 40M.

Fixed 3M (which you could link two together)

<40M solution

Velbus uses all pins within an RS232 connection - whereas many cheap cables do not - I managed to have a Cisco RS232 config cable working but quickly switched over to the server version of Velbus-TCP.

For some reason I never managed to get the external RS232 connectors to work either (the actual port next to the USB port worked, but the pin-out did not) - I always thought it was related to my RS232-USB converter at the time… and I’m still waiting for Velbus to make the USB connections available in the terminals in a newer version - but perhaps Signum is the future for them

In my cabinet I installed a small computer (odroid C4) - powered by the Velbus 15V input - and hosted Vel-Serv on that… now I can connect to my Velbus system from any computer connected to the Wifi/Network… see: OpenHab / Velbus-TCP (wordpress.com)

1 Like