PC Communication through VMB1USB no longer working

Since several weeks, I’m no longer able to establish a communication between the PC and my Velbus installation. The Velbus installation itself is working fine, no issues.
I have:

  • at Location 1A: 1 VMB6IN, 1VMBRYNO and a power supply.
  • at location 1B: 1 VMBPD
  • at location 2: 2 x VMBRYNO + 1 VMB6IN
  • at location 3: 1 VMB6IN + 1 VMBRYNO
  • at location 4: 1 VMBUSB
    Everything is connected through UTP5 cabling: between 1A en 1B: 1m dist; between 1A and 4: 6m dist; between 1A and 2: 20m dist; between 2 and 3: 20m dist. There is termination at location 3 and at location 4.
    As I explained, everything is working fine except for the VMBUSB since several weeks.

On the VMB1USB, the 2 yellow leds ‘3’ are starting to flash alternately as soon as I connect an USB cable to the PC. This should mean ( according the user manual ): ’ too high USB power consumption ‘.
As soon as I start ’ scanning’, a message appears that there was an error. In the logs, I’m seeing a ’ Buffer Full’ message and the bus stops. After a few secconds, the bus restarts and the error message disappers.

  • I changed the VMBUSB today with a brand new module, but same result.
  • I tried changing voltage on the power supply ( from 11,5V up to 13,5 V ): no result…
  • I experimented by changing the termintions: no result…
  • I disconnected the modules at location 3 ( which is the longest distance ): no result…

What else can I do ?
What exactly does ’ too high USB power consumption mean ’ , ( is it the USB port of my PC ?)

Can anyone suggest something ?

Thanks in advance,



I think you have a problem at the pc side or a problem with the usb cable between the vmbusb and your pc.

Did you tried it on an other usb port at the pc?


We would also first suggest using another cable or USB port. If this simple solution doesn’t work, and your wiring is correct, you will need to return to your shop for a replacement, or send your module in for a replacement.