Relay modules not found by VelbusLink


I have a working installation, all modules were correctly found by Velbuslink. Programmation is done and working as well.
However, today, when I logged in the VelbusLink, I noticed that 5 relay modules were not found (the red cross icon), even after having clicked on “Scan”.
The strange thing is that the modules still work in the installation (I can still turn on and off the plugs connected to the relay module). And strange enough as well, the column “type” in the VelbusLink, in which we can see the status of the different channels still display the correct information (“on” if it’s turned “on”, and “off” if it’s turned “off”).
But as the modules are not found, I cannot change the configuration anymore.

Does anyone know what is the problem for that?

(I tried to connect with the USB cable and with the HomeCenter… same result).

Thank you

Could you check the troubleshooting chapter at the end of the “Velbus Installation Guide: Part 2 Configuration” please? Follow the relevant steps there and let us know what happened.
(Download link on, sidebar, and on the product pages).

I checked and there was indeed a power cable which was still but incorrectly connected in a module. The strange thing is that I did not touch the installation (physically).
It seems my installation is not properly done.
It’s fixed now, thank you for your help.

1 Like