Stuurprogramma VMBRSUSB na installatie velbuslink 10.0.1


#1

Ik heb velbuslink 10.0.1 geïnstalleerd om wat veranderingen aan te brengen aan mijn programmatie. Bij het verbinden van de laptop via USB met de VMBRSUSB configuratiemodule. krijg ik de melding dat de driversoftware van het apparaat niet succesvol geïstalleerd was. Via de hardwaremanger vond ik de volgende melding: “A service installation section in this INF is invalid.”
Heb het met 2 verschillende laptops geprobeerd, 1 draaiende op windows 7 en 1 op windows 8.1, op beide was het de eerste maal dat een versie van velbuslink werd geînstalleerd, telkens hetzelfde resultaat.
Heeft nog iemand dit probleem? Is er een oplossing voor of is het wachten op een nieuwe versie van velbuslink?


#2

We hebben dit probleem zelf niet ondervonden en nog geen melding van gekregen (jij bent de eerste/enige voorlopig), maar we onderzoeken dit… Van zodra we nieuws hebben zullen we dit hier laten weten.

Indien nodig kan je terug de vorige major release installeren via deze link: VelbusLink 9.86.0.8.


#3

Had dit gisteren ook voor op een windows 7 laptop waarop voor de eerste maal velbuslink werd op geïnstalleerd. Met een andere laptop waarop reeds velbus was geinstalleerd en dan een upgrade naar 10.0.1 lukte dit wel.


#4

Ik heb ook dat probleem. Dit weekend heel lang bezig geweest met proberen, verschillende drives geïnstalleerd, 4 verschillende laptops uitgeprobeerd… Eveneens met een VMBRSUSB module.


#5

Beste

Wij hebben een nieuwe versie online geplaatst; VelbusLink 10.0.2, zou het mogelijk zijn hiermee eens te proberen?

Met vriendelijke groeten


#6

Juist geprobeerd, de configuratiemodule is nu correct geïnstalleerd. En ik heb mijn eigen installatie kunnen scannen en lezen. Bedankt voor deze vlotte oplossing.