Tempsensor not shutting off relay


I configured a VMB1TS to control a VMB4RY as a thermostat as explained in the manual of the VMB1TS. (VMB4RY in learn mode and so on…)

This worked for about 2 days, but at the moment, if the temp drops, the VMB1TS activates the relay, heating comes on, but when the desired temperature is reached the relay doesn’t deactivate.
So when the heating comes on once it never stops… Anoying to say the least.

I tried to reconfigure the relay with velbuslink but same thing, tried different VMB1TS’s with different relays on the same VMB4RY but behaviour stays the same.

I must be doing something wrong…

Am I correct that I have to set the relay mode to 1-1, Switch OFF registered to VMB1TS_Cooler and Switch ON registered to VMB1TS_Heater?

If I apply this and reopen the configuration of the relay I can see the name of the VMB1TS is registered as Switch ON together with the configured Heater.
Is this normal?


Make sure that the relay is set to ‘MOMENTARY’ (i.e. both mode switches set to ‘0’)
Heater output of sensor must be linked to ‘activated mode’ of relay module.

Ok, I was doing something wrong then, strange I followed the manual setup instructions from the VMB1TS manual and this resulted in the config I with the Switch On /Switch OFF. So I tried to mimic this from Velbuslink.

Anyway, it works like a charm now.