Two questions- velbus software

I recently bought Velbus and its software.
Via the Velbuslink software I gave some components certain actions. All worked well. Now I have installed VMBHIS and the homecenter software. All worked well, except for two things.
(1) it does not seem to work outside the boundaries of my wifi or my own lan network. I made the relevant ports open. But it did not work.

(2) somedays later, somehow, I can get acces anymore with the velbuslink software to the components of velbus. It did work after I have installed VMBHIS. And I do not seem to have change anything. It says “Verbinding verbroken” Authenticatie mislukt"

The first question I also dropped at the software company of Homecenter, but they do not bother to respond.

Please help me.
Thank you

If you would be so kind to provide some more details

[ul]]What does not seem to work? Configuring with VelbusLink, using HomeCenter, …?/:m]]Which ports did you open to do what you want to do?/:m]]Is there anything special in your network that we should know about? (routers, repeaters, …)/:m][/ul]

[ul]]How did you connect VelbusLink? Through USB or HomeCenter?/:m]]“Authenticatie mislukt” means the username and password are incorrect when going through HomeCenter, we will need to determine why/:m][/ul]

Of course.

I did gave some more detail to Homecenter, and now he replied:

“Met deze instellingen kan u via uw WAN ip connecteren met uw iPad
Beter is om een dyndns naam te creëren en naar die te connecteren. (dit kan ook via de VMBHIS, via settings - ddns, je dient daarvoor een account aan te maken bij no-ip of dyndns)”

So, I have to use No-Ip or dynds. I will try to find out how this works, and then get back to you

I connect via my network(internetmodem) to the homecenter to the USB.
As I tried some thing with my modem, I did reset my internetmodem to its orginal version. But that did not make a difference.

Networks can be confusing and unforgiving in case of mistakes

I have tried to put everything in a schematic so you get the basic idea of how it all works

The problem for you is probably the WAN address of the router that has changed, and probably changes regularly. If you are inside your LAN, visit to know your modem’s WAN address. You can then use that address from outside your LAN. Or set up DynDNS, because DynDNS detects when the WAN address has changed and updates the name ( for example) to point to that new address.

Thank you for your complete overview. That explains a lot.

(1) With the answer of home center and your post, I will try to solve this. I will post how this works out.

(2) I messed up with the passwords. I solved this, and now I have access again.