Velbus Winter/Summer time auto switch

Dear all,

I have a Velbus installation in my 3year old house, and every year i have to manually connect my laptop to my setup and sync my clock because of it not automatically doing so during summer/winter time.
I do not find info anywhere on what is causing this, if i just need to enable an option or if my hardware/software is not able to do so.

i manly have VMB4RYLD, VMB4RYNO and one VMB2BLE
my software is up2date, i use ‘home automation’ (through my synology) to controle and check my house.

I am by no means an experienced user but with some help i manage my setup :smiley:

Thanks in advance and i hope someone can help me out!


Just to be clear, do you have any kind of “real time clock” on your system?

Either a Velbus hardware RTC like the old VMB1TC or do you have any kind of computer connected 24/7 with RTC software?


1 Like

I think Home Assistant is the only such package in the standard synology package centre. Published by “SynoCommunity”.

I have not tried installing it but my Synology NAS shows me “Home Assistant Core version 2023.7.3-22” when I search for “Home Automation”.

1 Like

i do have Home assistant that i run through my synology, and my synology is permanently connected.
Could i fix this through Home assistant ?

Yeah sorry i meant Home assistant not “home automation” my bad.

1 Like

Assuming the system time on your machine auto updates, it should just be a matter of enabling the Velbus time update

velbus.sync clock : Synchronize Velbus time to local clock.

I’m not a HA user, but I’ve suggested this a few times and apparently it’s resolved it.

1 Like

i am looking into this but i cant figure it out as fast as i thought, thanks for the help!

That’s what keeps me out of HA.

Everyone tells me it’s easy, but I just can’t seem to get started.

I’m told… “Adding that setting is easy”… But never the details of how.


Can you help?

Use the developer tools, there you can manually start the sync clock service.

Or do it like I do, I have an automation to do this every night around 3:30.

Can I kindly ask for a solution for OpenHAB installation?


No configuration required, be default the Bridge Thing sends a time update.

However, you can edit the Thing and change the update intervals

1 Like

i got this far, what now ? :smiley:

Look at the description, use the same connection info as used when you setup the integration

1 Like

Ten years ago, when I first started with Velbus, I wondered about that too. Velbus even offered me one of those RTCs at reduced price. I never bothered and still don’t. I gather that setting the time twice a year on a GPOD is really easy and quick, it helps adjusting the clock that runs quite close to true time. And it is probably a lot less hassle and cost than trying to automate it. I need to do the tour of the house to reset clocks twice a year anyway. Velbus is just one more quick stop. What is the issue with that?

If I need another function and the time sync comes free, I will put it in. But on itself, I don’t find it enough of a downside to not have it to spend time and money on.

That’s a very balanced view of the world.

If ever you want some extra functionality that calls for a mini computer, the automatic time update can happen then.

Thanks for the nice words. Some people may also call me lazy :slight_smile: Truth is I’m 63 years of age and I have experienced that all this modern stuff is really nice but needs constant maintenance and can become a real drag. Simpler solutions tend to have less of that.

For instance: Synology recently pushed an update to my NAS and as a result, a few things I had built myself stopped working. So I had to spend time getting it to work again. I know, I should package it in a container. Even more work.

Then my robot mower (Robomow RL850, 2011) started acting up. It would no longer charge. Temporary fix: I charge the 12 V lead-acids with my specialized car charger (great thing, Optimate). Soon after one of the batteries died.

Then the central heating system started to loose pressure. Leaking automatic valves. I had to add so much fresh water now there is not enough inhibitor left in the system and I need to refill that, only I don’t know what the guy who first did it used so I can’t just refill, I need to completely drain and refill… it never ends!!

So… I like simple…

1 Like

Thank goodness your Velbus system “just works”

I love it, it does !!

1 Like

Besides of the beautiful glass panels, that’s one of the reasons I choose Velbus. It just works. The ‘nice to haves’ is still possible with HA, OpenHAB or the Velbus Gateway… But that server fails, I can still turn on the light.

1 Like