VelbusLink Communication Error - Need help


I have a problem in my installation since few weeks and I don’t know whats happen.

My installation work since 15 month with no problem at all but suddently my application to manage my home plug/lamp/etc is not working anymore.
I use VelbusLink to connect to VMB1USB the connection can be established but if I click on a module in my project I have this message :

When I try to read or write from/to modules in my project ist not working anymore.

I have 5 X VMB4DC, 5 X VMBRGBDC, 2 X DR-60-15, 8 X NIKO 05-715

Here is the log when I try to read a module

Here is the log when I try to write to a module :

I have this error for all of my modules and 1 month ago everything works perfectly

Also I try to run a scan and here is the result :

No module found I receive only the answer “BufferFull (0B)” and “BusOFF (09)” in all cases

This all problems appaear suddently and I have no solution … I don’t know whats happen
They are not change on my wire since 15 month.

I have already tried to change the USB cable to another USB port without success and also tried to reinstall the drivers with the latest one, no success
I cannot anymore communication with my module … Discovery mode give me nothing.
On the VMB1USB I have only on reg led and one orange led
I have the same problem with the latest version of VerbusLink

Here is the picture of my installation :

Here is the same ny night to show you the led

Anyone can help me with this please ?

Kind regards


This is the error that shows the cause of all other problems:

It is caused by a wiring problem, a defective module, power failure or incorrectly set terminators. Since you didn’t change anything, I assume all terminators are correct and I also see that your installation has power.

Perhaps a wire has come loose or a module is defective (static electricity?), could you check this please? Also check if any module is behaving strangely (continuously blinking leds, not working as it should, …).

If you can’t find the cause, it might be best to contact an installer


Thanks for you answer

How I can see if a module is defective ? Is it if the led is blinking on a module ?

The first DR-60-15 has the green DC OK led ON (see picture)
I do not remember but on my second DR-60-15 the DC OK led is OFF and I do not remember if its normal or not.

You can see here (Picture with no flash):

Picture with flash so we don’t see the led but you can see both

Regading the loose on a wire you mean a loose in my electric board (modules) or on a lamp witch or plug ?

Kind Regards



Problem has been resolved it was a problem with the BUS wire.
I think its was a faulty contact on the bus plug

Thank you