Velbuslink error

i get the above error always when i try to save my velbus configuration.
i already started a new project, and still the same

velbuslink version:

any help?

What do you always configure that’s special?


i just start a new project, and connect to my installation, i then scan for all modules.
once all modules have been found, i synchronize (read) all settings and try to save it.

Can you try to find out which module is causing the error? VelbusLink probably read a setting inside one of the modules that it did not expect.

i’ll try it tonight (when i’m at home)

but i ahve 32 modules installed so this will be a lot of work …

I would primarily suspect VMB4PD, VMBGPx and VMB1TC modules. I will also provide you with the latest version by this evening, maybe that will already solve this particular problem.

i have:

8 vmb4yrld
2 vmb4yrno
1 vmb6in
1 vmb1ts
1 vmb1dm
1 vmb1led

hmm, its seems its only 26 modules

ok i narrowed it down to one module:

VMB6PBN build 1135

now this module is the only one that has programs enabled, sunrise+sunset

anything else you need for info?
also i get the same error if i try to configure the module after i read it out

That was very helpful, this version should fix the error without any loss of data: …

Thank you for your help in troubleshooting this problem!


this one indeed solves the problem

what else is new in this version?

It can also configure any VMBGP* module

just found something strange

when i read out all my vmb6pbn
the first char of the first channel is always wrong, it seems that its always 5 or @. Its only for the vmb6pbn, not for the other modules and only for the first channel name