Vmb2bl problem

I have only connected vmb2bl to check it since it is not recognized.
1-adresse is set correctly D9
2-all direct push buttons works properly

when connected to velbuslink it says: communications error and in log file BUFFER FULL(0B) DELAY +6000
Have been sent for an update to velbus 5 years ago and never tested or used (spare part)

any clue or hint?

Have you tried removing the power to the USB module for about 10 seconds?
If that doesn’t work, also try to disconnect and reconnect the USB-cable (and try a few different ports on the PC).

Maybe a related problem.

I had a strange problem with a VMB1USB board, where after a couple of months of working happily, it would just churn out mindless garbage to the computer.

The only solution was to remove the 12v supply for a few seconds.

(It’s on my shelf as a spare part, but I promise I’ll connect it back up and report the error, when I get time)

all of the above didnt work

I would try different combinations to see where the error lies:

  • the same USB module with another Velbus module
  • the same Velbus module with another USB module

Is that a possibility for you?
Otherwise return the module(s) to your vendor for checkup/repair.

did what u suggested, no luck…

I just noticed now that you mentioned [quote=“Ciceron, post:1, topic:14646”]
I have only connected vmb2bl
Velbus isn’t ment to work with only one module, since modules expect an answer (acknowledge) from a second module. Without answer they go in error mode. Can you try adding at least one other module? Also don’t forget to set the terminators (although in such a tiny setup it shouldn’t matter that much, but it’s still good practice).

Also, which version of Velbuslink do you use? Have you tried the latest version?