VMB4AN Program steps to change sensor modes don't work

I reported this issue over 7 months ago and I’ve just tried the latest VMB4AN firmware (2045) and the issue is still present, the issue being:

It’s impossible to change sensor mode using program steps.

I use a VMB4AN as a thermostat with a PT100 sensor for UFH control and I currently cannot change the setpoint using a time schedule for the reason described; this seems like a typical use case for the VMB4AN and was surprised that this bug existed in the first place and even more surprised that it still exists despite several firmware releases in the meantime. I’ve tested this issue on three different VMB4AN modules and they all fail to change modes so I’m pretty confident the bug is there and not an isolated issue.

Can anyone from the velbus team provide any insight into this? Is there anyone else in the community that’s tried using program steps to change a VMB4AN sensor mode?

Thanks,

Rich

1 Like

Hi Rich,

Thanks for the detailed report. I’ll look into this, and get back to you.

1 Like

Hello Rich,

Our development will look into this in the coming weeks.