VMB4RYNO Disable/inhibit


I am trying to configure the vmb4ryno by sending memory write commands with Velbuslink packet creator and the protocol manual. This works fine, but the vmb4ryno is not reacting on some actions (eg. action 00: Momentary), and also not on disable/inhibit/forced on actions.
So I do not know how to put the relay channel in one of these states.

Second question: what is the difference between inhibit and disable?

Third question: is there a command to put the channel directly into a disabled/inhibit state (so not via buttons)?

My module build is: 1034


The following actions do not seem to do anything:

  • 00: Momentary
  • 19: Disabled at closed switch
  • 1A: Disabled at opened switch
  • 1D: Cancel disabled at pressing push button
  • 1E: forced on at closed switch
  • 1F: forced on at opend switch
  • 24: inhibit at opened switch

The momentary, disable, inhibit and forced on actions works fine if you used a switch instead of a push button (stays closed as long as the action takes place)

Dsable switches the output off. The output stays off when the disable action is cancelled.
Inhibit switches the output off but internaly it functions. Canceling the inhibit action, put the internal state on the output.

There is no direct command to put the module in the disable/inhibit/forced on state.

Thank you for the reply, but Inhibit, Disable (even with an on/off switch connected to the push button module) and Momentary (action 00) are not working.

I have 3 modules of this type (all build 1034) and it is not working on any of them.

When I program the module to react on inhibit or disable, and I close the switch, the module is sending a COMMAND_RELAY_STATUS (command H’FB’), but databyte 3 is always 0 (channel normal), so not 01 or 11 (inhibit/disable)

Yesterday I received a mail from my Velbus dealer to return my VMB4RYNO modules since the firmware contains a bug regarding the momentary mode. This bug was allready reported by me on 3 November.

I have 2 remarks/questions:

  1. the momentary mode is not the only mode that doesn’t work: also the disable/inhibit/forced on modes do not work. Is this problem solved as well with the new updated firmware.
  2. I thought the firmware was user-updatable. Why do I have to return my modules for an update?


I will mail you the contact details of our Velbus representative to come up with a quick solution

All problems seem to be solved by the last firmware update (1049)!