VMBELO screensaver (screen off)

just for feedback… I upgraded to the latest version of VelbusLink and then updated one of my VMBELO’s… this caused the screensaver (screen off) setting to be lost and overwritten with the new memo setting…

I had to set the screensaver to screen off again… and write the changes

just an FYI

That’s also a switch option in openhab :wink: