VMBGP2 is not updating


#1

Hi Everyone,

Recent Velbus adoption (2 months). Currently the installation and software is running fine. However I’ve noticed "Ghost’ activations on 1 of the glass button modules… Reading your forum and noticing the please update flag on a multitude of modules, I chose to upgrade the glass modules of my installations.

This worked correctly on a few of the glass modules, however this upgrade is hanging on the VMBGP2 which was having the “ghost” activations. This module update is stuck and is trying to update from 0 again after reaching 50% (since 3 hours).

Is there a way to read the log during the upgrade OR is this module bricked, and should be sent out to your services? :smiley:

Kind regards,

Dimitri

image


#2

So, I was able to reset it, however still not able to update it… The “ghost” behavior still happens, and from logging, it seems the system is actual reading button actions, which is strange in my opinion.

The pattern is weirdly 3 times a toggle :smiley:

I’ve checked the connections, power is correctly provided, tx and rx leds are on during update.


#3

Hi

Just a “day one” question…

“How many terminators have you placed in your network?”


#4

Currently 2 terminators are installed on the complete installation.


#5

Okay :slight_smile:

Have you tried moving the terminators or adding a third?


#6

I’ve actually now moved the first one to another module, and currently the GP2 module is updating woohoo :D.

I hope that this will also solve the “ghosty” activations which are happening now and then (completely random) on, for the moment, most of the glass panels.


#7

When there are “ghost” activations, do you hear a click also (as if someone was actually operating the glass panel)? If so, this could point to interference as a possible source of the problem (eg. radio-amateur broadcasting in the vicinity, cables of dimmed or gas discharge lamps running close to the bus cable, …).
The glass panels that have this kind of behavior, are they in any way related (same side of the house, same branch of the bus cable, …)?