VMBGP4 - setting not saved (sending temp over bus)

Configuration settings -> temp sensor -> advanced -> automatic send -> set to NEVER.
When the VMBGP4 had no power, the default setting is back.

Build 1350

yeah i noticed the same with a vmb7in (but then with the enery counter interval),

latest velbuslink

Concerning the VMBGP4: there have been some bugfixes which probably solved this problem (the hardware engineer is on vacation so I can’t confirm 100%). In my test setup the problem doesn’t seem to exist. If it’s important for you, you can send us your VMBGP4 and we’ll do a firmware upgrade. The upgrade is free, but we’ll have to ask you to pay for transportation.

Concerning the VMB7IN: what build (firmware version)? My setup (latest firmware) does not seem to have the problem. For the VMB7IN (and most other modules except glass panels) you can do a firmware upgrade through Velbuslink. This might solve the problem.

Another detail I’d like to know: is there an address assigned to the VMBGP4 temperature sensor?

No ‘thermostat’ address is assigned.
With a VMBGP4 build 1347 this issue is not occurring.

For me this is not important, it was just something i noticed.

Does it make a difference if you assign a thermostat address?

When i set a thermostat address, it has the same result -> sending temp every 10 seconds