VMBGPOB doesn't respond

I will be doing my first Velbus installation shortly at my house, so to train a little bit i tried out some kind of mini-installation. I had only the basics on my desk just to figure some things out, being:

1 VMB4RYLD with 2 lightbulbs

  • I did the scan and VMB4RYLD has been found. I renamed the adress to ‘1’. I can switch the lightbulbs on/off using my computer.
  • VMBGPO has been found. The adres (255,255,255,255,255) has been renamed to 2 (255,255,255,255). If i push the glass panel i can see it being ‘pushed in’ in velbuslink. However, if i try to operate it from velbuslink, there is no signal, while according to the manual the LED on it should blink.
    If i connect the button to the bulbs, there is also no effect.

I checked polarity, tried to strengthen all my cables and switched the 2 ‘term’'s to all 3 possible combinations but this didn’t help. I did synchronise btw.

Anyone know where the problem might occur?

  • Has it got anything to do with the adress? (just after scanning for the first time it said adress (255,255,255,255,255) instead of (FF) as stated in the manual?

  • Maybe something with the VMB1USB? The lower LED (nr4 on the datasheet) is red en the 2 following (both nr3) are blinking 4x in a second. In the manual it sais blinking is normal, however if they blink ‘fast’ there might be too high USB power consumption. Is 4x a second normal or fast?

Might be a newbie-question but i’m already stuck…

Address 255 (dec) is the same as FF (hex), so that’s just related to the display setting in View > Show decimal addresses.

In a Velbus installation only 2 terminators should be closed (jumper over the two pins), preferably at the furthest points. No more, no less.

Do the LEDs on the VMB1USB blink cyclically? Like 4 times fast, then pause, then 4 times fast, etc.?

Sometimes, due to for instance cable errors or false contacts, the bus goes in error mode and it takes a while to resolve errors. Try powering down, make sure all contacts are OK, then power up. make sure also you don’t have an H and an L mixed up.

If all goes well power LEDs on the modules should be continuously on, RX and TX LEDs should briefly flicker only when something is put on the bus.

Another hint, make sure the wires are fixed properly, had the same issue with my test enviroment and ‘temporary’ cabling with clamps.