VMBGPOD cannot enable sunset/sunrise-related program steps

All of a sudden my sunset/sunrise related program steps on a VMBGPOD stopped working. Going into VelblusLink ( configuration settings for the VMBGPOD I am able to check the checkboxes to configure sunset and sunrise times, but VelbusLink simply unchecks the boxes right away. Any solution?

This same module has another issue: “Temperature Programs Steps” do not apear in the overview for this module. The program steps are working fine.

Build is 1436.

We’ve tested this with multiple builds, and everything is working fine on our end. What we would suggest is to write factory defaults to the module if you can, because we’re not quite sure what could cause this behavior

I already tried your suggested solution, but to no avail. It is still not working. It was working fine for about 2 months.

Upon checking “Enable sunset-related program steps” as command “Unknown AE (AE)” sent, followed by a couple of InputSwitchStatus (ED) commands.

This morning I decided to just try it again. Absolutely no changes were made since my last post. But no problem anymore. Strange…

I have the same problem. After some monther the sunset/sunrise enable program got switched off. Now way to enable it again. When I enable it , it automatically gets switches off again.

Please assist

Please try installing the latest Velbuslink release (if you haven’t already), and performing a firmware upgrade (Tools > Advanced, then rightclick on module > Advanced > Firmware upgrade).