Writing problem VMB4RY ( old type )

Have a problem with a VMB4RY.
For some time , is it no longer possible to write to my VMB4RY ( type 0651 ),
Read works all right.
I have already tried the following :

  • Address Change > problem remains
  • Put voltage of > Trouble continues
  • Try to convert factory settings > impossible

Does anyone else have a idea what I can do , or may be the module is broken ?

Please explain the problem first, why is it impossible to apply factory settings and why is it impossible to write to your VMB4RY? Do you get a timeout, an error, …

  • Can you write other modules?
  • Can you write other modules after trying to write the VMB4RY?

error message:
Synchronization failed for module 22 ; retry ?: YES - NO - CANCEL
(this is the only message I get)
for the other modules, there’s no problem, they work like they should.
Even when i tried to write into the module 22, I still can use the other ones, without a problem.
I can’t reset to factory settings, because I can’t write in the module.
Even when I read the module, and try write in it, I get the same syntax error.

If the wiring for that module is still in order, then we will need to assume that the module itself is defective

May I ask how many relay modules you have in your installation?

What types and are they located on a VMBRAIL?

Are any other relay modules or any modules located nearby responding correctly?

regarding your questions

7 x VMB4RY

they are not all connected with a vmbrail

for the other modules, there’s no problem

the problem is solved:

the problem is just as Velbuslink is connected through Homecenter Server ( TCP/IP ) > VMBHIS
not when I connect through VMB1USB ( direct connection )

I always made connection through Homecenter server, and perhaps the problem has come after an update of homecenter.?

Thanks for the update Pevo.

That might explain a little problem I encountered a few months ago, that I didn’t investigate very far, as I didn’t have time.

Like you, I just connected directly and all was well.