Error of velbusLink7

Dear VELLEMAN are a your fond customer and passionate by about a year and a half son to taken with the realization of a system automation to the House in restructuring, which provides for a complete automation with your system velbus but are to write for some of the problems that I fail to resolve and for which are to ask for help. The picture is complete and assembled, and with what is necessary for the cuts and protections electrical, with 7 modules vmb4ry, 2 modules vmb6in, 4 modules vmb1dm, 5 modules vmb2bl, 4 modules vmb1bl, 2 vmb3ps to power modules modules rack, 3 modules vmb1led, 3 forms for temperature control and 13 vmb4pd keypads supplied by a unit of electrical supply under control with a module vmb1usb. currently waiting for your Graphics solution of command hoping to be able also integrate with the the audio and video distributed for the whole House. However, there are write because I have the problem that until now I have always planned on with the velbuslink 6.9 but it was possible to program the modules dimmer led as the programme does not find the libraries, and is particularly complicated the programme for the configuration of modules of temperature control, with the version I have found a velbuslink 7.0 major progress in all software and I solved the problem of the modules dimmer led but I have the big problem and Just open the setting with a module blind is zeroed each programme, I have installed the new velbuslink 7.1 but the problem is not resolved.

You lose the settings of your VMB1BL/VMB2BL every time you open the configuration dialog?

Sure, except within the setting of forms and BL1 or BL2 nothing happens and take
programs if later, the VelbusLink 7.x, I reset all programs or
I accidentally put one of the program steps on all possible entries

You are confusing me, the VMB1BL and VMB1BL don’t have program steps…

You can also reply in french if that’s easier for you?

SORRY my written English is bound to translators.

I apologize if I can not explain well-tried again.
When I launch the program Vel Buslink 6.9 or 7.1 reads all of the modules without problems or errors.
With VelbusLink 6.9:
1 - select the form
2-2-click the Configure button
3 - If the module is a dimmer error led me to the library
4 - If the form is a blind control. load the configuration page
5 - I choose the action (Imm Up., Up, Down. Etc) must
6 - I choose which of the input modules must do
7 - I press apply
Everything works fine!

VelbusLink with 7.0 or 7.1:
1 - select the form
2-2-click the Configure button
3 - If the module is a dimmer LED errors and I can program the functions
4 - If the form is a blind control. load the configuration page
5 - I choose the action that must
Already I see the problem that all actions (Imm Up., Up, Down. Etc) have disappeared
If I post again, accepts
6 - I press apply
When you return to configure to another, edit or view, I do not have 'NOTHING.

if I can send photos

Make sure you have the latest version: VelbusLink

A photo might be better for us to understand the problem

I’m sure,
I will as soon as possible of the photos … but I’ve tried many times

Is there a language (dutch/french/spanish) that you are more comfortable in? If so I can contact you by mail

Hi VEL448,

Is it possible to keep the post about Velbuslink 7 up to date, latest version mentioned there is not up to date…


Thanks for noticing Cantryn, I’ve updated the sticky :slight_smile: Be sure to get, it fixes some bugs found in previous versions!

Meanwhile we’re busy with version 7.2!

  • Working offline
  • Reporting (printing out settings)
  • Support for VMB4RYLD, VMB4RYNO
  • Better backup/restore system
  • Automatic addressing (newer modules)
  • More project settings/information
  • Preregistering the VMB1USB driver during installation
  • Detecting unplugging/plugging in of the VMB1USB
  • Automatic updates

That’s our current wish list, some of it has already been done, some still needs to be done

That’s great!

Upgraded on my remote systems, my domoserver still runs version 6 because of the server mode.
Is 7.2 going to get a server mode?

Nice! Well, server mode won’t be added in favor of the touchscreen software which can act as a TCP/IP server

Hmm, just the opposite of what I need. My domoserver connects to the bus and my touchscreen software connects to the domoserver over a socketconnection.
I stopped development on my own touchscreen software awaiting yours.
Still no ballpark eta on the software?

Thanks again for assistance.
unfortunately, the easiest language to me is Italian, if necessary I will help from a friend who is able to manage a dialogue in English without problems.
my email is anything
I am preparing the photos.

I have the exact same problem with a VMB2BL module: I open the configuration screen, then add 2 buttons from a VMB4PD module with the appropriate action.
When i hit the “close” button and exit the Velbus application, the settings are lost.

the “always synchronize on close” box is checked.
Doing an explicit “Synchronize” using the button makes no difference.

Using VelbusLink v7.1.0.776

I have the same problem.
In my house I have 4 VMB1BL. 3 work without problems and a VMB1BL doesn’t store the settings.
I tried to reverse two VMB1BL and I found that the problem is the module.
I bought a new VMB1BL but I don’t solved. I think that is a firmware problem…
With the velbuslink 6 I can read the module’s config but I don’t see all the choices. For example I haven’t “up/down” but only up or down…

If desired, you can return your module for a firmware update.
Please note that shipping and handling applies.

Return it to:

Velleman Projects Tech. Dept.
Legen Heirweg 33
9890 Gavere

Make sure to include a copy of this communication.

No problem.
But do you confirm that the problem can be the firmware?

Previous firmware does not have single button up/down…

Uhm… ok… but I bought a new module last week… And it is not up to date?
I am sure that the module comes from your home, be sure to sell modules to date …